#1 2020-10-08 10:41:04

wowbagger
Member
Registered: 2017-05-11
Posts: 23

Different Versions

Hi,

I'm using XSIBackup-DC over 2 different ESXi hosts using the same DC repository, XSIBackup-DC 1.1.0.4
I am now adding a 3d ESXi host and would like to re-use the same DC repository, but with version XSIBackup-DC 1.4.0.0 that I now registered.

Is the version difference a problem for the same repository?

Thanks.

Offline

#2 2020-10-08 11:03:15

admin
Administrator
Registered: 2017-04-21
Posts: 1,363

Re: Different Versions

You can use the same repo, but use v. 1.4.1.1, it contains some fixes with regards to 1.4.0.0

Offline

#3 2020-10-08 14:42:04

wowbagger
Member
Registered: 2017-05-11
Posts: 23

Re: Different Versions

Ok, thanks for your reply.
To be sure, so there is no problem using 1.1.0.4 and 1.4.1.1 together on the same repo?

Offline

#4 2020-10-08 19:26:17

admin
Administrator
Registered: 2017-04-21
Posts: 1,363

Re: Different Versions

We didn't mean that using different versions at the same time on the same repo is a good idea, just that it will work.
If you prune the repo use always the latest version and if you have enough space, rotate the repositories instead of pruning them.

And of course, don't use some older version when you have a newer one available.

Offline

Board footer