#1 2020-08-28 22:08:56

cuchillo
Member
Registered: 2019-01-03
Posts: 36

ESXi version and XSI-BackupDC version

Should I use v1.4.0.0 with ESXi 6.x or only with ESXi 7?

Offline

#2 2020-08-29 09:44:25

admin
Administrator
Registered: 2017-04-21
Posts: 1,363

Re: ESXi version and XSI-BackupDC version

It's compatible with ALL versions of (c)ESXi 5.0 or above

Offline

Board footer