#1 2017-08-26 08:40:33

benjamin
Member
Registered: 2017-08-14
Posts: 5

Change port on remote host

Hello,

I have tested OneDiff in my local network (using port 22) for a while and I want now transfer my target host for remote backup.
As I already have port 22 used in remote destination I have used 2222 and forwarded it.

After checking log here is the error :

--------------------------------------------------------------------------------------------------------------------------------
2017-08-26T07:10:04|  [0;36mADVICE: no SSD disks, please consider adding an SSD cache disk to improve performance[0m
---------------------------------------------------------------------------------------------------------------------------------
2017-08-26T07:10:06|  [0;31mThe server --backup-point=xxxxxxx.com:2222:/vmfs/volumes/RAID/BACKUP-VW does not exist[0m
2017-08-26T07:10:06|  [0;31mMake sure there is an SSH server listening on 78.241.28.107 port 2222 and that the firewall allows this connection[0m
---------------------------------------------------------------------------------------------------------------------------------

I have tested by opening and forward port 22 not 2222 and all worked ok.
But I do not want to keep port 22 opened.

Have you already observed this problem ?

Best regards,
Benjamin

Offline

#2 2017-08-26 11:36:28

admin
Administrator
Registered: 2017-04-21
Posts: 1,370

Re: Change port on remote host

That is not XSIBackup problem, it points to the port where you tell it to point. You must enable an outbound firewall rule in your ESXi host for port 2222 to be able to communicate with some outer machine in this port number.

We could open it automatically from within XSIBackup, but as this things related to security are a bit picky at the time to create consensus among users, you better open it manually by now.

Offline

#3 2017-08-27 19:30:25

benjamin
Member
Registered: 2017-08-14
Posts: 5

Re: Change port on remote host

Than for your answer, I have not thinked about open it in esxi firewall indeed...
Thank !

Offline

Board footer