#1 2019-04-29 09:57:01

samsino
Member
Registered: 2018-06-19
Posts: 15

not execute at first time

with fresh install esxi 6.7u1 e xsibackup when i execute xsibackup i have this error.


Confirm that you want to install to the directory above (yes/no): yes
-----------------------------------------------------
Archive:  /vmfs/volumes/datastore1/xsi-dir/XSIBACKUP-FREE.zip
   creating: jobs/
  inflating: jobs/001
   creating: src/
  inflating: src/cron-init
  inflating: src/functions
  inflating: src/instcron
  inflating: src/mapblocks
  inflating: src/onediff
  inflating: src/sendmail
  inflating: src/xsitools
  inflating: EULA
  inflating: xsibackup
   creating: bin/
  inflating: bin/dd
  inflating: bin/dialog
  inflating: bin/lzop
  inflating: bin/pv
  inflating: bin/xsibackup-rsync
  inflating: bin/xsidiff
   creating: conf/
  inflating: conf/dialogrc
  inflating: conf/root-crontab
  inflating: conf/smtpsrvs
  inflating: conf/xsiopts
-----------------------------------------------------
Applying permissions to files...
-----------------------------------------------------
The software has been installed and permissions were applied
-----------------------------------------------------
Do you want to execute (c)XSIBackup now (yes/no): yes
-----------------------------------------------------
./install: line 155: /vmfs/volumes/datastore1/xsi-dir/xsibackup: Operation not permitted
cat: can't open 'xsibackup.zip': No such file or directory



why?

Offline

#2 2019-04-29 15:16:41

admin
Administrator
Registered: 2017-04-21
Posts: 1,364

Re: not execute at first time

Copy XSIBACKUP-FREE.zip to you /tmp folder and install from there.
Remove the current xsi-dir directory before proceeding.

Offline

#3 2019-04-29 16:35:37

samsino
Member
Registered: 2018-06-19
Posts: 15

Re: not execute at first time

I tried but there is always the usual mistake.

Is it possible that the problem is that the secure boot is active on the host?

Offline

#4 2019-05-02 14:00:22

samsino
Member
Registered: 2018-06-19
Posts: 15

Re: not execute at first time

I found the problem.
secure boot was enabled on the host
I disabled secure boot and everything works

Offline

Board footer