#1 2019-01-18 10:27:31

darkrin
Member
From: Maldives
Registered: 2019-01-18
Posts: 25

line 1: arithmetic syntax error

Hi,

After install XSI backup to my EXSI and when i run the command from Putty

EXSI SSH [root@localhost:/vmfs/volumes/5c38e7c0-9554d197-eb7f-000c29a098f9/xsi-dir] /vmfs/volumes/datastore1/xsi-dir/xsibackup --backup-point=/vmfs/volumes/datastore1 --backup-type=all

I always get Two Error:
-----------------------
1. Error: skipping, not able to retrieve VM information
2. /vmfs/volumes/datastore1/xsi-dir/xsibackup: line 1: arithmetic syntax error

I need your guys Help ASAP.

For more details i have Past the result of mine.


###############################################################################
#
#  (c) XSIBACKUP-FREE 11.0.1 | Backup for (c) VMWARE ESXi Hypervisor by 33hops.com
#
###################################################################################

NOTICE: (c) XSIBackup kills any user launched jobs, make sure you don't overlap manual jobs
--------------------------------------------------------------------------------------------------------------------------------
NOTICE: (c) XSIBackup-Pro 11.2.2 is available to download
--------------------------------------------------------------------------------------------------------------------------------
XSIBackup PID:            55892                                           localhost.localdomain
Thu, 17 Jan 2019 19:50:31 +0000                              IPv4: 192.168.44.129/255.255.255.0
VMware ESXi 6.0.0 build-3620759                              (c) Rsync 3.1.0 as opt. dependency
--------------------------------------------------------------------------------------------------------------------------------
Backup Id:              unknown                         Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz
--------------------------------------------------------------------------------------------------------------------------------
Message: crontab is installed for user root
--------------------------------------------------------------------------------------------------------------------------------
ADVICE: no SSD disks, please consider adding an SSD cache disk to improve performance
--------------------------------------------------------------------------------------------------------------------------------
sh: rsync: unknown operand
Backup user is: root
--------------------------------------------------------------------------------------------------------------------------------
--backup-point found at /vmfs/volumes/datastore1 (filesystem: VMFS-5)
--------------------------------------------------------------------------------------------------------------------------------
E-mail Warnings
--------------------------------------------------------------------------------------------------------------------------------
The e-mail report will not be sent because of the followig reasons:
The --mail-from string has not been set
The --smtp-srv string has not been set
The --smtp-port string has not been set
The --smtp-usr string has not been set, you need --smtp-usr if --smtp-auth is other than -none-
The --smtp-pwd string has not been set, you need --smtp-pwd if --smtp-auth is other than -none-
--------------------------------------------------------------------------------------------------------------------------------
Getting list of all VMs...
--------------------------------------------------------------------------------------------------------------------------------
1      Microsoft Windows 10 (64-bit)   [datastore1] Microsoft Windows 10 (64-bit)/Microsoft Windows 10 (64-bit).vmx   windows9_64Guest   vmx-11
--------------------------------------------------------------------------------------------------------------------------------
VMs to backup:
--------------------------------------------------------------------------------------------------------------------------------
1      Microsoft Windows 10 (64-bit)   [datastore1] Microsoft Windows 10 (64-bit)/Microsoft Windows 10 (64-bit).vmx   windows9_64Guest   vmx-11
Error: skipping, not able to retrieve VM information
--------------------------------------------------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------------------------------------------------
/vmfs/volumes/datastore1/xsi-dir/xsibackup: line 1: arithmetic syntax error

Offline

Board footer