#1 2018-11-27 18:38:27

ebuelmo
Member
Registered: 2018-11-27
Posts: 2

Backup problem

Hi.

I´m running XSIBackup in a test enviroment.

I´m executing the command :"./xsibackup --backup-point=/vmfs/volumes/backup --backup-type=running --mail-from=user@domain.com.br --mail-to=user@domain.com.br --smtp-srv=smtp.domain.com --smtp-port=587 --smtp-usr=user@domain.com.br --smtp-pwd=xxxx"

It shows to me:

NOTICE: (c) XSIBackup kills any user launched jobs, make sure you don't overlap manual jobs
-------------------------------------------------------------------------------------------------------------------------------------------------
NOTICE: (c) XSIBackup-Pro 11.1.6 is available to download
-------------------------------------------------------------------------------------------------------------------------------------------------
XSIBackup PID:          2102674                                           localhost.localdomain
Tue, 27 Nov 2018 18:17:14 +0000                             IPv4: 192.168.108.129/255.255.255.0
VMware ESXi 6.7.0 build-10302608                              (c) Rsync 3.1.0 as opt. dependency
-------------------------------------------------------------------------------------------------------------------------------------------------
Backup Id:              unknown                        Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz
-------------------------------------------------------------------------------------------------------------------------------------------------
Message: crontab is installed for user root
-------------------------------------------------------------------------------------------------------------------------------------------------
sh: rsync: unknown operand
Backup user is: root
-------------------------------------------------------------------------------------------------------------------------------------------------
--backup-point found at /vmfs/volumes/backup (filesystem: VMFS-6)
-------------------------------------------------------------------------------------------------------------------------------------------------
Getting list of all VMs...
-------------------------------------------------------------------------------------------------------------------------------------------------
1      TST2016   [datastore1] Microsoft Windows Server 2016 (64-bit)/Microsoft Windows Server 2016 (64-bit).vmx   windows9Server64Guest   vmx-12 
-------------------------------------------------------------------------------------------------------------------------------------------------
VMs to backup:
-------------------------------------------------------------------------------------------------------------------------------------------------
1      TST2016   [datastore1] Microsoft Windows Server 2016 (64-bit)/Microsoft Windows Server 2016 (64-bit).vmx   windows9Server64Guest   vmx-12 
Error: skipping, not able to retrieve VM information
-------------------------------------------------------------------------------------------------------------------------------------------------
-------------------------------------------------------

How can i work around with the "skipping, not able to retrieve VM information" error?

Best regards,
Eduardo.

Offline

#2 2018-11-29 16:41:49

admin
Administrator
Registered: 2017-04-21
Posts: 1,370

Re: Backup problem

XSIBackup does not allow especial characters in the VM paths, parentesis are not allowed in paths.
This is clearly stated in the man page

Offline

#3 2018-11-29 17:48:47

ebuelmo
Member
Registered: 2018-11-27
Posts: 2

Re: Backup problem

I created another server with simplified name and worked!
Thanks!

Best regards,
Eduardo.

Offline

Board footer