#1 2018-10-25 20:17:44

alexm
Member
Registered: 2018-04-22
Posts: 5

Problem with --install-cron (ver 11.1.3)

Hi,

When I try the --install-cron option I don't get the installing cron question, I get:



XSIBackup PID:            90046                                        vmware.xxxxxx.net
Thu, 25 Oct 2018 20:05:13 +0000                               IPv4: 192.168.100.2/255.255.255.0
VMware ESXi 6.5.0 build-9298722                              (c) Rsync 3.1.0 as opt. dependency
------------------------------------------------------------------------------------------------------------------------------------------------------------
Backup Id:              unknown                      Intel(R) Xeon(R) CPU E3-1265L V2 @ 2.50GHz
------------------------------------------------------------------------------------------------------------------------------------------------------------
Alert: crontab is not installed for user root
------------------------------------------------------------------------------------------------------------------------------------------------------------
sh: rsync: unknown operand
Backup user is: root
------------------------------------------------------------------------------------------------------------------------------------------------------------
The --backup-point string is a mandatory value
You have to set the variable --backup-type to some of the values described in the help
E-mail Warnings
------------------------------------------------------------------------------------------------------------------------------------------------------------
The e-mail report will not be sent because of the followig reasons:
The --mail-from string has not been set
The --smtp-srv string has not been set
The --smtp-port string has not been set
etc.

When I try the old version (10.3.4) it works fine.

Alex

Offline

#2 2018-10-26 07:38:33

alexm
Member
Registered: 2018-04-22
Posts: 5

Re: Problem with --install-cron (ver 11.1.3)

Sorted. I should try reading first!

Offline

#3 2018-10-26 15:28:38

admin
Administrator
Registered: 2017-04-21
Posts: 1,363

Re: Problem with --install-cron (ver 11.1.3)

No worries wink

Offline

Board footer