#1 2018-10-11 18:52:59

eyes
Member
Registered: 2018-03-13
Posts: 27

[VMKFSTOOLS] Unable to Disable "COLD" backup (GUI).

Hello:

I'm working in the GUI interface. When I step through the menus the "Cold" option has an asterisks next to that option by default. I do not want the VM to reboot.
I can seem to be able to remove this option. It seems "Hot" and "Cold" can be set at the same time. I can not seem to add the screen grab.

Is there a workaround?

Offline

#2 2018-10-11 19:10:57

eyes
Member
Registered: 2018-03-13
Posts: 27

Re: [VMKFSTOOLS] Unable to Disable "COLD" backup (GUI).

Here is my configuration from my xsi-dir>jobs folder:

"/vmfs/volumes/datastore1/xsi-dir/xsibackup" \
--backup-prog=Vmkfstools \
--date-dir=yes \
--backup-point=/vmfs/volumes/DMZ/BACK_FULL \
--backup-type=All \
--backup-how=Hot \
--del-dirs=+3d \
--backup-id=2 \
--description="full backup test" \
--snapshot=doquiesce \
--exec=yes >> "/vmfs/volumes/datastore1/xsi-dir/var/logs/xsibackup.log"

Offline

#3 2018-10-12 10:03:34

admin
Administrator
Registered: 2017-04-21
Posts: 1,370

Re: [VMKFSTOOLS] Unable to Disable "COLD" backup (GUI).

We are not quite getting what you mean.

- Hot: no downtime backup is made while the VM is running, may require quiescing on some services.
- Warm: quick reboot, no more than 30 sec, usually less than that.
- Cold: VM is turned off and turned on after the backup has completed.

Those are the available options. Choose whatever is best for you. You cannot chose more than one at the same time

Offline

#4 2018-10-12 13:21:00

eyes
Member
Registered: 2018-03-13
Posts: 27

Re: [VMKFSTOOLS] Unable to Disable "COLD" backup (GUI).

All is resolved. We rebooted the host and the backup worked as designed. Thanks for the response.

Offline

Board footer