#1 2018-04-08 07:59:10

DazClimax
Member
Registered: 2018-04-08
Posts: 1

xsibackup free 10.3.0 do nothing

Hi,

look like my xsibackup do nothing if started with parameters. When I start ./xsibackup the script starts and tell me --backup-point= is missing. As soon as I add parameters like this way

./xsibackup --backup-point=/vmfs/volumes/datastore1/backup --backup-type=all

The script do nothing.

The path is a mounted NFS volume. I also tried the commands from the install guide with email etc. Still the same.

Installed psi with the command lind from the download page.

Thanks for helping,
DazClimax

Offline

#2 2018-04-08 10:57:25

admin
Administrator
Registered: 2017-04-21
Posts: 1,366

Re: xsibackup free 10.3.0 do nothing

You are missing required parameters, this is a minimum:

./xsibackup --backup-prog=vmkfstools --backup-point=/vmfs/volumes/datastore1/backup --backup-type=all

We are happy to help begginers, but please, at least take the time to read the Man Page at: https://33hops.com/xsibackup-help-man-page.html

If after reading the basic documentation, you still find problems using XSIBackup, please post the output you get, "do nothing" is not something we can use to offer you proper feedback.

Offline

Board footer