#1 2018-02-01 15:20:27

sainsuper
Member
Registered: 2017-06-12
Posts: 17

Segmentation fault again

hello,
i'm using 10.1.5 versione of xsibackup with this sintax:


"/vmfs/volumes/datastore1/xsibackup/xsibackup" --backup-point="10.0.0.2:22:/vmfs/volumes/bkdatastore/vmreplica" --backup-type=custom --backup-vms="win2008" --backup-prog=onediff

both host are esxi 6.0

result:

  (c) XSIBACKUP-PRO 10.2.5 | Backup for (c) VMWARE ESXi Hypervisor by 33hops.com
#                                                                               
###################################################################################

NOTICE: (c) XSIBackup will kill any previous processes, make sure you don't overlap backup jobs
-------------------------------------------------------------------------------
XSIBackup PID:         18495854                                           localhost.localdomain
Thu, 01 Feb 2018 15:12:00 +0000                              IPv4: -----------------------
VMware ESXi 6.0.0 build-3073146                              (c) Rsync 3.1.0 as opt. dependency
-------------------------------------------------------------------------------
Backup Id:              unknownIntel(R) Xeon(R) CPU           L5630  @ 2.13GHz
Intel(R) Xeon(R) CPU           L5630  @ 2.13GHz
-------------------------------------------------------------------------------
ADVICE: no SSD disks, please consider adding an SSD cache disk to improve performance
-------------------------------------------------------------------------------
Backup user is: root
-------------------------------------------------------------------------------
Backup program is: onediff
-------------------------------------------------------------------------------
Service OpenSSH ready at server 10.0.0.2:22
-------------------------------------------------------------------------------
Found (c) XSIBackup installation. Remote path is set dynamically
-------------------------------------------------------------------------------
Remote xsi path set to: . (filesystem: VMFS-5)
-------------------------------------------------------------------------------
Remote ESXi version is 6.0.0
-------------------------------------------------------------------------------
Mirroring to server 10.0.0.2 port 22
Checking Rsync exists on the other side...
-------------------------------------------------------------------------------
Segmentation fault


UPDATE:
Using back xsibackup 10.1.0 version therisn't problem. but it works.

What is differente beetween this version?
i have same problem in a different host in different place

Last edited by sainsuper (2018-02-01 15:54:00)

Offline

#2 2018-02-01 18:13:53

admin
Administrator
Registered: 2017-04-21
Posts: 1,363

Re: Segmentation fault again

Update to latest version. There was a bug, that we already fixed, that could cause this in some circumstances.

Offline

#3 2018-02-02 11:25:50

sainsuper
Member
Registered: 2017-06-12
Posts: 17

Re: Segmentation fault again

but i already use latest version 10.2.5, the problem is with new version and not with old 10.1.0

Offline

#4 2018-02-04 14:56:04

admin
Administrator
Registered: 2017-04-21
Posts: 1,363

Re: Segmentation fault again

We know what that bug is, we first addressed it in a way that might not work for everyone of you. We'll send you now a newer version that will be published in short and should give remedy to this issue in every case.

Offline

#5 2018-02-06 11:39:03

sainsuper
Member
Registered: 2017-06-12
Posts: 17

Re: Segmentation fault again

thanks, now i'm testing new version. on test mode i haven't anymore this errore. i'll do some other tests. thanks again

Offline

Board footer