#1 2017-12-05 08:07:03

Int
Member
Registered: 2017-12-05
Posts: 31

Web contact form not working

Hi,
your Web contact form at
https://33hops.com/formulario-de-contacto.asp

seems not to work.

I tried to send a bug report for XSIBackup through that form.
It said it accepted the entry and would send a copy to the email address given, but I never received that copy, so I guess it never got to you.

Best regards
Florian

Offline

#2 2017-12-05 08:19:58

admin
Administrator
Registered: 2017-04-21
Posts: 1,363

Re: Web contact form not working

The contact form is not conceived to send any bug reports nor code, so your code might have been filtered and your message discarded. Use this forum to post matters regarding XSIBackup functioning.

We receive many contact form each day, use it to write to us with just plain text.

Offline

#3 2017-12-05 08:37:17

Int
Member
Registered: 2017-12-05
Posts: 31

Re: Web contact form not working

Well, the message was plain text and did not contain any code.
When you discard a message you should inform the user about it and not give a message saying it accepted the message and would send a copy to the given email address.

Offline

#4 2017-12-05 08:56:57

admin
Administrator
Registered: 2017-04-21
Posts: 1,363

Re: Web contact form not working

There are a number of different levels of filtering. We didn't receive your message, not even in the SPAM folder, so I guess it was filtered at the SMTP server level, maybe some keyword combination.

Offline

Board footer